Actualitzant a l’última versió estable del Ubuntu

L’altre dia estava intentant actualitzar el meu ubuntu (10.4) a l’última versió (11.4) perno m’apareixia en ningun lloc el ‘botonet’ d’actualitzar

Vaig estar mirant-ho pel google i en casi tots els blogs trobava el mateix, cosa que no em funcionava perquè era per a actualitzar a l’ultima versió no estable del Ubuntu i com ara ja no hi ha cap versió no estable… no instal·lava res. Res que al final he trobat el comandament adequat:

update-manager -c

En casi tots els blogs posaven la opció -d, que no és la correcta per a una versió estable, que és la -c.

Així que ‘manos a la obra’, em pose a actualitzar i resulta que no pots passar directament a l’última versió, s’ha de passar per totes les que hi ha hagut pel mig abans, es a dir de la 10.4 a la 10.10 i de la 10.10 a la 11.4. I jo ja pensava que no funcionaria correctament, que el més senzill seria instal·lar-ho tot des de 0 ja que totes les actualitzacions que he fet abans han sigut un desastre total, però li he donat una oportuinitat i la veritat que m’ha sorprés el que s’actualitzara tot correctament en les dos operacions. Veig que ja va fent-se més estable el procés d’actualització, cosa que deuria ser normal si cada mig any ix una versió nova!

Total que la nova versió molt boniqueta però resulta que si executes el amsn, skype,… qualsevol programa que et deix una icona a la ‘bandeja del sistema’ quan tanques l’aplicació… simplement desapareix i ja no pots treure-la, per a poder fer que apareixca qualsevol icona a la bandeja del sistema executar el següent comandament i arreglat!

gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"

Una resposta a «Actualitzant a l’última versió estable del Ubuntu»

  1. Jo també hi he estat provant la ubuntu 11.04 fins aquesta setmana, que he decidit migrar a Fedora 15. Hi ha coses que m’agraden i coses que nó a la ubuntu 11.04, però apart de que el gnome 3 me pareix mes boniquet, realment note un menor consum de recursos en el gnome 3 respecte al unity…
    Encara que pot ser tu no gastes la unity.

Deixa un comentari

L'adreça electrònica no es publicarà Els camps necessaris estan marcats amb *